Partial Service Outage (Critical)
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 23:00 CST
Update
Only the interactive coding interface is impacted. It is currently facing major outage. We have identified the issue and working on the fix.
Posted Mar 05, 2023 - 22:46 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2023 - 22:44 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2023 - 22:28 CST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2023 - 22:25 CST
This incident affected: CORE Intermediary (C-110).