Playground Degraded Performance
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 22:07 CDT
Investigating
We have received several reports on intermittent connection issues for the playground. We are investigating this issue.
Posted Apr 09, 2021 - 21:21 CDT
This incident affected: CORE Intermediary (C-110).